Jump to content
ningamertendo

0.11.7.XXXX Fehlersammlung

Recommended Posts

HijackDallas
vor 2 Minuten schrieb tommy40629:

Genau diese Möglichkeit hat in einem Spiel, das realistisch sein will nix zu suchen. Je schwerer man wird, desto langsamer muss man sich bewegen können. 

Wer im Einsatz war, der weiß wie behäbig man mit den dicken Schutzwesten + Koppel wird und das OHNE Rucksack! 

Das wird in 0.12 hoffentlich stark berücksichtigt.

in diesem Fall ging es nicht um das Gewicht, sondern um die Anzahl der Items, die in ein Raid reingebracht wird.

Aber auch ich muss zustimmen, dass das Gewicht eine noch größere Rolle spielen muss als das es jetzt der Fall ist. Ich war nie bei der Armee, aber dafür im Bauwesen und auch wir haben schwer zu schleppen, wenn man das ganze Werkzeug betrachtet, dass wir da immer mit am Körper tragen

Share this post


Link to post
Share on other sites
Bingenervt

Jetzt haben sie einen  schönen grauschleier bei den Nachtraids gemacht, wenn man aber z.B. mit einem Nachtsichtgerät auf Factory unterwegs ist und man ein Ifak auf eine der Shortkeys hat, dann wechselt es bei der animation während der benutztung wieder auf das alte grün.

Share this post


Link to post
Share on other sites
Asuma2k5

Also ich habe immer noch das Problem, dass es mich einfach zufällig aus dem Raid desync.

Meistens aber wenn ein ich in einem Feuerkampf verwickelt werde.

Da muss ich das Spiel per alt+f4 beenden und neustarten, mit glück bin ich drin aber kann auf den nächsten desync warten.

Genauso dauert es unnormal länger die Map zu laden egal ob neu in den raid oder mehr mals die gleiche map.

Daran kann ich meist schon erkennen das der Raid scheiße wird, dazu kommt das hits nicht gezählt werden oder ki erst merklich ne sekunde später umfallen.

Unspielbar ist da mein Fazit, support konnte auch nicht helfen, Betriebssystem ist frisch aufgesetzt, Tarkov als erstes Installiert und als Admin gestartet, Router arbeitet ohne Probleme und meine Verbindung weist auch keine Anzeichen auf von Lags oder packet lost.

Wenn irgend jemand ne Lösung oder das gleiche Problem hat bitte mal den Support zu spamen und hier auch mal melden.

#FixNetCode

 

Share this post


Link to post
Share on other sites
Datexx
vor 8 Stunden schrieb Asuma2k5:

Also ich habe immer noch das Problem, dass es mich einfach zufällig aus dem Raid desync.

Da muss ich das Spiel per alt+f4 beenden und neustarten

Ich verstehe unter desync, dass unterschiedliche Clients vom Server zu unterschiedlichen Zeiten die Informationen bekommen. Daher ist dann ein Charakter bei einem Spieler schon um die Ecke, beim anderen nicht.

Das was du beschreibst klingt für mich, als b würdest du die Verbindung zum Server verlieren, oder das sich das Spiel aufhängt.

  • Like 1

Share this post


Link to post
Share on other sites
tommy40629

Die Scavs sehen im Dunkeln und bei völliger Dunkelheit wie in der Factory wie am Tag.

Das ist totaler Mist und nervt extrem, war aber schon mal perfekt, also wieder so machen.

vor 19 Stunden schrieb Asuma2k5:

oder ki erst merklich ne sekunde später umfallen.

Das Problem haben wir alle, wird hoffentlich mal behoben werden.

Share this post


Link to post
Share on other sites
Asuma2k5
vor 12 Stunden schrieb Datexx:

Ich verstehe unter desync, dass unterschiedliche Clients vom Server zu unterschiedlichen Zeiten die Informationen bekommen. Daher ist dann ein Charakter bei einem Spieler schon um die Ecke, beim anderen nicht.

Das was du beschreibst klingt für mich, als b würdest du die Verbindung zum Server verlieren, oder das sich das Spiel aufhängt.

Nun wenn die Verbindung unterbrochen wird, warum? Wie gesagt, router läuft ohne Probleme zeigt keine störungen an und trotzdem hab ich das NUR bei Tarkov, kein anderes Spiel macht da Probleme.

Share this post


Link to post
Share on other sites
Datexx

Ich würde mal versuchen nachzusehen, wie es mit deiner Verbindung zum Server aussieht.

Mit den Consolenbefehlen (console wird standardmäßig mit "ö" aufgerufen) "fps 1" bzw "fps 2" kannst du dir mehr oder weniger detaillierte Infos dazu ausgeben lassen. (Mit "fps 0" schließt du diese Anzeige wieder.)

Vielleicht ist es auch hilfreich, dass du den Support mal ein Video deines Problems schickst, während du diese Anzeige am laufen hast.

Share this post


Link to post
Share on other sites
Bingenervt

Musste gestern plötzlich wieder ein update ziehen als ich das Spiel gestartet habe und seit dem ist es unspielbar. Ich verliere mehrmals pro Runde die Verbindung zum Server und wenn das dann während eines Gefechts passiert, ist mir klar, das ich das nicht überleben werde. Allerdings war es jetzt schon 3 mal so, das die Meldung kommt "Verbindung zum Server verloren", ich dann auf OK drücke und warte das ich wieder verbinden kann, aber nichts da. Plötzlich bin ich wieder im Hauptmenu und kann mich im Stash neu ausrüsten. Das ganze Gear ist weg, aber ich habe keine Todesmeldung erhalten, wer mich gekillt hat. Er springt einfach ins Hauptmenu und gestorben sein kann ich nicht in diesen Situationen, weil ich 100% sicher war und auch die nächsten Minuten mich da keiner hättte sehen oder finden können. Sowas nervt extrem, das versaut einem alles an diesem Spiel. Wenn ich das Gear im kampf verliere, ist mir das egal, aber nicht auf diese Art und Weise. Zumal es auch die Stats versaut und was das Faß zum überlaufen bringt, wenn man einen Questgegenstand deswegen verliert und alles nochmal machen muss oder sogar erst wieder das Item holen und dann wieder zum Ablageplatz bringen......

Ich habe auch versucht die Server zu wechseln, aber trotzdem keine Verbesserung.  Könnte ja sein das manche Server gerade überlastet sind oder gewartet werden. Es liegt definitiv nicht an meinem Anbieter, denn alles andere läuft Top, nur Tarkov zickt rum. Die letzten beiden updates waren ohne negative Folgen, da konnte ich Stundenlang zocken ohne Probleme und jetzt geht keine Runde ohne Verbindungsverlust. Komischerweise fast nur als PMC, als Scav passiert das nur jede 4. oder 5. Runde und dann auch nur 1 mal .

Keine Ahnung warum die jetzt noch irgendwelche Hotfixes bringen vor dem 0.12 für die alte Version.

  • Like 1

Share this post


Link to post
Share on other sites
malax_cH
vor 35 Minuten schrieb Bingenervt:

Musste gestern plötzlich wieder ein update ziehen als ich das Spiel gestartet habe und seit dem ist es unspielbar.

Ich flieg zwar im Gegensatz zu dir nicht ständig raus (zum Glück) aber seit dem patch von gestern habe ich sehr viele kleien FPS drops, davor war es definitiv nicht ganz so schlimm! Richtig krass wird der Lag wenn ich getroffen werde, dann wars das, 1 sek Standbild, und das nächste was ich sehe ist nen Schwarzer Bildschirm

  • Like 1

Share this post


Link to post
Share on other sites
McRaiden

Mein Game stürzt Regelmäßig vollends ab.

Das hab ich aber erst seit dem, vorletzten kleinen Patch und es passiert nichtmal sellten. 3-4x am Tag.

Immer wenn ich in ein Raid starten will (unabhängig davon ob PMC oder SCAV) "hängt" sich das Spiel im bereich "Loading Map" auf. Alle Maps sind davon betroffen, von Factory über Customs bis hin zu Labs. Ich werde immer dort rausgeworfen, wo theoretisch die Möglichkeit besteht noch "back" zu klicken. Dann bleibt das Bild hängen, wird kurz schwarz und dann schließen sich Game und Launcher. Ich starte alles neu und bekomme dann die Reconnect Möglichkeit.

Bin ich der einzige oder haben das mehrere? Mir ist das ziemlich neu, da ich das Problem erst seit 2-3 Tagen habe.

Share this post


Link to post
Share on other sites
ninobrown

Ich hab seit gestern massive fps drops so alle paar minuten gefühlt. War auf dem Warschau server unterwegs.

Share this post


Link to post
Share on other sites
Doctorwue
vor 57 Minuten schrieb ninobrown:

Ich hab seit gestern massive fps drops so alle paar minuten gefühlt. War auf dem Warschau server unterwegs.

Fällt mir auch auf. Seit dem Technischen Update am Montag. (EU Server und Türkische Server)

Share this post


Link to post
Share on other sites
Doctorwue
vor 2 Stunden schrieb McRaiden:

Mein Game stürzt Regelmäßig vollends ab.

Das hab ich aber erst seit dem, vorletzten kleinen Patch und es passiert nichtmal sellten. 3-4x am Tag.

Immer wenn ich in ein Raid starten will (unabhängig davon ob PMC oder SCAV) "hängt" sich das Spiel im bereich "Loading Map" auf. Alle Maps sind davon betroffen, von Factory über Customs bis hin zu Labs. Ich werde immer dort rausgeworfen, wo theoretisch die Möglichkeit besteht noch "back" zu klicken. Dann bleibt das Bild hängen, wird kurz schwarz und dann schließen sich Game und Launcher. Ich starte alles neu und bekomme dann die Reconnect Möglichkeit.

Bin ich der einzige oder haben das mehrere? Mir ist das ziemlich neu, da ich das Problem erst seit 2-3 Tagen habe.

Ich hatte auch ein änliches Problem, dass es sich im Raid aufgehängt hat. Hab das Spiel neu installiert. Seit dem geht es wieder.

  • Like 1

Share this post


Link to post
Share on other sites
McRaiden
vor 13 Minuten schrieb Doctorwue:

Ich hatte auch ein änliches Problem, dass es sich im Raid aufgehängt hat. Hab das Spiel neu installiert. Seit dem geht es wieder.

Ja eine Neuinstallation hatte ich eh vor, aber erst nach dem 0.12 Patch. Da aber ja noch nicht abzusehen ist, wann das passieren wird, denke ich werde ich es auch mal probieren, das ganze darüber zu fixen.

  • Like 1

Share this post


Link to post
Share on other sites
MichiWege
Am 18.8.2019 um 19:57 schrieb tommy40629:

 

---------------------------------------------------------Zu SCAVS IM DUNKELN:------------------------------------------------------------------------

Wie kann es eigentlich sein, dass die KI bei Nacht OHNE licht an den Waffen und OHNE Nachtsichtgeräte auf einen ballern können, wie als sei es Tag?

Das war schon mal anders, da haben die bei Nacht erst geschossen, wenn sie nah dran waren. Auf Woods ballern die auf einem, wenn man noch 100 m weg ist.   Wenn das schon so ist, dann muss man der KI auch die IR-Visiere, Nachtsichtvisiere, Nachtsichtgeräte mitgeben.   Aber so ist das 0 % Hardcore!

Ja das ist echt mist, sowas ist für mich auch total der Spiel Spaß Killer, da kommt schon mal ALT + F4 vor 😄

Share this post


Link to post
Share on other sites
kelevra_06

Ist es eigentlich beabsichtigt, dass Scavs direkt neben einem spawnen (10m Radius?)

 

Share this post


Link to post
Share on other sites
Jacuza

Am Wochenende nur Labs mit nem Kollege gespielt und festgestellt, dass wir ab und zu in einen Raid gekommen sind welcher schon 2-3 min am laufen war obwohl bei uns beiden "waiting for player" und "prepering game" stand oder wir an verschiedenen stellen gespawnt sind..

Share this post


Link to post
Share on other sites
MichiWege
vor 20 Stunden schrieb Jacuza:

Am Wochenende nur Labs mit nem Kollege gespielt und festgestellt, dass wir ab und zu in einen Raid gekommen sind welcher schon 2-3 min am laufen war obwohl bei uns beiden "waiting for player" und "prepering game" stand oder wir an verschiedenen stellen gespawnt sind..

ganz normal, merkt man auch schon, wenn man zB reinkommt und direkt 5m vor einem schon eine Leiche liegt

Share this post


Link to post
Share on other sites
Bingenervt

Was läuft denn jetzt schon wieder falsch????

Ich hatte gerade 3 Scav Raids in Folge, wo ich überlbet habe, aber nichts an Loot mitnehmen konnte. Bin mit dem gleichem Zueg raus, was zum Start schon da war. Egal ob ich jemand gekillt habe oder eben nur die vorhandenen Leichen loote. Auch alles was ich aus den Kisten mitnehme ist nach dem rausgehen einfach weg. Es waren keine Offline raids. Habe sogar 2 mal PMC Player getötet. Aber ich konnte nichts mit rausnehmen und am Ende wurden mir auch keine Kills angezeigt. Hab mit die Rucksäcke vollgepackt und alle Waffenslots waren voll, aber dann wenn man die Sachen in den Stash ziehen kann, war nichts mehr da. Nur die Startausrüstung.

Share this post


Link to post
Share on other sites
Setochan

Hallo, komme seit gestern abend nicht mehr auf Customs ?! das Game crasht komplett ab und bringt mich wieder zum launcher... noch jmd mit dem Problem ?

Share this post


Link to post
Share on other sites
kelevra_06

Hatte grade nen Raid in dem bei mir nichts gezählt wurde! 4-5 Scavs gekillet, der Server sagt mir aber null und 0 EXP. Mein Kumpel soll angeblich scavs mit ner SVD gekillet haben, obwohl er keine SVD hatte!

 

2019-09-10[13-57] (1).png

2019-09-10[13-57] (0).png

Share this post


Link to post
Share on other sites
kelevra_06

so...gerade zum 2. mal den endscreen vom letzten Raid erhalten

habe in dem raid nicht geschossen!

2019-09-10[15-20] (0).png

2019-09-10[15-19] (0).png

2019-09-10[15-20] (0).png

Share this post


Link to post
Share on other sites
kelevra_06

Sooo...jetzt soll mein Mate mich erschossen haben der neben mir stand und mich unmöglich treffen konnte, während ich auf nen Typen fullauto reinhalte.... Damage 280 und ich fall dann einfach tot um. Geschossen hat bei mir keiner von beiden....

sooo langsam wirds echt komisch heute.... grade nur noch extrem lächerlich so

hab Spiel mehrmals neu gestartet....

 

2019-09-10[15-52] (0).png

Share this post


Link to post
Share on other sites
kelevra_06

Nachtrag da ich nicht mehr korrigieren kann:

Mein mate hat mich und den Typen auf den ich schoss, anscheinend genau gleichzeitig gekillt um 7.30 min...also 31 sekunden nachdem ich laut meinem Log angeblich schon tot war...... 31 Sekunden Desync....cmon

Server EU und mein Internet ist Ok....

Edited by kelevra_06

Share this post


Link to post
Share on other sites
ShOrDY1991

Hi Boys n Girls,

hab auf Lab einen Bug gefunden.

In der Toilette neben dem Treppenhaus zur Brücke hin.

Ich konnte durchschauen obwohl die Tür geschlossen war. steht man im richtigen winkel, dann verschwiendet die Tür.

(Sry wenns Bild bissl dunkel ist, ging nicht anders)

Grüße vom ShOrDYBoy ^^

(Edit: Hab die 2 Spieler nicht gekillt... mit der Miniwumme wäre das eh in die Hose gegangen :D:D:D)

2019-08-20[17-30]_-249.9, 5.6, -299.8_0.0, 0.9, 0.0, 0.4 (1).png

Edited by ShOrDY1991
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2