Jump to content
fortkn0x

Server Stillstand, jedoch nur bei mir?

Recommended Posts

fortkn0x

Ich weiss, dass es erst eine Woche nach Patchday ist, jedoch glaube ich nicht, dass es mit dem Spiel zu tun hat.

 

Wenn ich in der Raid bin merke ich, dass ich keine Items mehr verschieben kann (in meinem Stash) --> typisches Server Problem dachte ich.

Jedoch kann ich allen anderen zuschauen, wie sie spielen. Auch Items kann ich nicht aufsammeln, geschweige denn schießen.

 

Hat noch jemand das Problem? - Das passiert übrigens von 10 Raid gewiss 8 mal. Echt nervig, muss immer wieder mein Game über den Task Manager schließen... danach habe ich eine 66%ige Chance, dass es wieder geht, von 3 mal restart geht es nämlich nur 2 mal.

Mfg.

Share this post


Link to post
Share on other sites
Cyver

Hi! 

Erstell bitte einen Bugreport inklusive der Logs der Runde/Session. So können wir den Problemen auf den Grund gehen.

Danke!

Cyver

Share this post


Link to post
Share on other sites
Uncle_Pete

hört sich genau danach an

Share this post


Link to post
Share on other sites
Raewyr

Ich habe genau das gleiche problem, war grade mit 3 leuten auf woods und wurde sage und schreibe 5 mal disconnected, wäre ich alleine gewesen wäre es mir nichtmal aufgefallen weil bei mir alles normal weiterlief, teammates scavs usw aber ich bin bei den nur auf der stelle gelaufen. Hab nen bug report im launcher gemacht beim 4ten restart oder so.

  • Thanks 1

Share this post


Link to post
Share on other sites
fortkn0x

ah okay, mittlerweile steht es auch im Launcher, habe den Bug reported und warte nun ab.

Hoffe das geht bald wieder :)

Danke für die Antworten!

 

Mfg.

Share this post


Link to post
Share on other sites
fortkn0x

also jungs ich habe den bug immernoch und ich habe so einiges ausprobiert.(server wechsel, firewall wechsel und neu installation des Spieles) Das Spiel ist leider unspielbar für mich im momentanen Zustand und ich beiße mich wirklich durch. Habe euch ein Video gemacht wie das bei mir aussieht, waehrend ich die quest mache (3 mal try reinzukommen - 3 mal diesen Bug)

Wenn ich wieder ins Game komme, hat mich jemand gekillt oder meine Beine sind gebrochen und ich bin wieder am Anfang.

Habe ich erneut ein Video hochgeladen, um zu zeigen, dass ich es in der Raid mehrmals probiere, ob der Server mich akzeptiert oder nicht...

 

Share this post


Link to post
Share on other sites
malax_cH

Was hast du für nen Internet Anbieter?

Share this post


Link to post
Share on other sites
fortkn0x

Vodafone , kann es sein, dass ich im Router etwas umstellen muss??

 

Share this post


Link to post
Share on other sites
malax_cH

ich vermute eher das es das selbe problem ist wie hier: DualStack lite

 

Share this post


Link to post
Share on other sites
fortkn0x

Vodafone , kann es sein, dass ich im Router etwas umstellen muss??

vor 24 Minuten schrieb malax_cH:

ich vermute eher das es das selbe problem ist wie hier: DualStack lite

 

Also liegt es an der P2P Verbindung, wenn ich das so richtig verstanden habe?

 

Nur den Lösungsansatz hab ich nicht ganz rausgelesen? OS hab ich bereits neu aufgesetzt, müsste ich auch eine andere Firewall Einstellung treffen?

Share this post


Link to post
Share on other sites
malax_cH

Frag mal bei deinem Anbieter nach ob du Dualstack lite hast, wenn ja, bitte darum auf Dualstack umgesetzt zu werden. 

Share this post


Link to post
Share on other sites
fortkn0x

habe bei vodafone angerufen, die meinten, dass sie sich erkundigen. werde im spaeteren verlauf wieder bericht erstatten, ob sich etwas getan hat.

Wie kann ich selber rausfinden, was ich habe? DS-lite oder Dualstack?

Share this post


Link to post
Share on other sites
fortkn0x
vor 41 Minuten schrieb fortkn0x:

habe bei vodafone angerufen, die meinten, dass sie sich erkundigen. werde im spaeteren verlauf wieder bericht erstatten, ob sich etwas getan hat.

Wie kann ich selber rausfinden, was ich habe? DS-lite oder Dualstack?

also bei mir wurde es jetzt auf IPV4 umgestellt, ich hoffe,dass ich alles richtig gemacht habe^^

  • Like 1

Share this post


Link to post
Share on other sites
malax_cH
vor einer Stunde schrieb fortkn0x:

also bei mir wurde es jetzt auf IPV4 umgestellt, ich hoffe,dass ich alles richtig gemacht habe^^

Wirst du sehr bald merken 🙂

  • Thanks 1

Share this post


Link to post
Share on other sites
fortkn0x

also freunde der sonne,

 

habe jetzt keinerlei probleme mehr mit dem desync. Habe mir Zeit genommen um es ausgiebig zu testen.

Wenn jemand bei Vodafone ist und das selbe Problem hat - einfach bei der Technik anrufen (nicht beim normalen Kundendienst) und sagen, dass ihr auf IPV4 umstellen wollt. Mit Dualstack können die nichts anfangen. Ihr müsst optional einen Grund angeben, sonst weigern die sich manchmal...habe bei 4 Leuten angerufen bis einer aus dem Service es gemacht hat. Den Grund weiss ich aber nicht mehr ^^

  • Like 1

Share this post


Link to post
Share on other sites
malax_cH

freut mich sehr zu hören das du nun sorgenfrei spielen kannst 🙂

  • Like 1

Share this post


Link to post
Share on other sites
Himmuguegeli

Vielleicht hilfts ja den Comic / Cartoon Shader auszumachen?

Edited by Himmuguegeli
  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2