Jump to content
Cyver

Hotfix für 0.11.7

Recommended Posts

Bingenervt
Posted (edited)

@Hummz21

ich hab die Logs gefunden.

Hab gerade wieder 2 mal die Verbindung verloren und danach war ich im Hauptmenu. Da es während eines Gefechts passiert ist, werd ich diesmal wo abgeknallt worden sein.

Ich hab auch schon von Prapor ne Nachricht bekommen und 9:27 das sie auf der Suche nach meinem versichertem Zeug sind.

Allerdings hab ich keine Log Datei von dem heutigem Datum, die letzte ist von gestern Abend 03.06.2019 22:49

Dauert es ne Weile bis die da sind? Ist ja gerade erst vor 5 Minuten passiert.

Nachtrag: Hab es gefunden!  ist im letzten Folder, die werden wohl mit Login erstellt. Da der Rechner über Nacht an war und ich noch eingeloggt, liegt alles in dem Folder.

Hab mal reingeguckt und einiges was da steht passt nicht. Ich hätte z.B. Morphine bewegt, aber ich habe kein Morphine gefunden oder benutzt und ab Headphones usw. muss das sein, was mein Gegner gemacht hat, nachdem er mich gekillt hat.

Wieder alles futsch und leider auch die Questgegenstände. Also nochmal das ganze machen. Das ist leider demotivierend noch die Quests zu machen. Die mache ich eh fast nur noch in den "Nebenzeiten" wo weniger leute on sind. Die meiste Zeit spiele ich nur Run&Gun und versuche Kills zu machen und Waffen und Gear abstauben und ein paar Rubel zu machen um die Waffen zu modden. Die Händler muss man ja nicht wirklich Hochleveln, da man fast alles an Waffen und Gear im Flohmarkt kaufen kann.

P.S. Ich hab vorher 3 Runden als Scav gespielt und da gabs keine Probleme, kaum gehe ich als PMC rein ist die Verbindung weg.

Als Scav hab ich es zwar auch, aber deutlich weniger.

 

Edited by Bingenervt

Share this post


Link to post
Share on other sites
Hummz21

Also die Logs findest Du im INstallationsverzeichnis von Tarkov (nicht vom Launcher).

Die Logs vom Router kann ich dir leider nicht sagen, wo Du die findest, aber die wären bei so einem Abbruch auch interesannt.

Normalerweise werden die immer nach einem Raid erzeugt, bzw nach einer Session.

Share this post


Link to post
Share on other sites
Asuma2k5

Also gestern Abend lief bei mir alles gut und ohne Probleme, heute Tarkov angeschmissen und ne Runde auf Labs und wieder das Problem mit dem Direkten desync.

Ich habe von gestern zu heute nichts verändert. Factory funktioniert ohne Probleme, andere Maps laden erstmal länger und ich steh lange im awaiting session start bildschirm.

Irgendwas ist da nicht richtig, kann aber nicht sagen ob es an Tarkov oder an meinem PC/Router liegt :/

Share this post


Link to post
Share on other sites
Asuma2k5
Spoiler
2019-06-10 17:47:51.889 +02:00|0.11.7.3287|Debug|backend_queue|Reading queue. Incoming operations: 0, waiting operation: | 
2019-06-10 17:47:51.889 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 0.07568359| 
2019-06-10 17:48:25.696 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 33.80737| 
2019-06-10 17:48:27.850 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 2.154053| 
2019-06-10 17:48:42.847 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 14.99609| 
2019-06-10 17:49:42.859 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.01196| 
2019-06-10 17:50:42.864 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.00439| 
2019-06-10 17:51:42.868 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.00488| 
2019-06-10 17:52:42.873 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.00415| 
2019-06-10 17:53:42.877 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.00415| 
2019-06-10 17:54:42.882 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.00464| 
2019-06-10 17:55:32.217 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 49.33521| 
2019-06-10 17:56:32.224 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.00659| 
2019-06-10 17:57:32.230 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.00635| 
2019-06-10 17:58:32.238 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.00781| 
2019-06-10 17:59:32.241 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.00317| 
2019-06-10 18:00:32.248 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.00684| 
2019-06-10 18:01:32.253 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.00439| 
2019-06-10 18:02:32.256 +02:00|0.11.7.3287|Debug|backend_queue|Sending commands. QueueStatus: Idle, waiting operation: , unsent commands: 0, time passed: 60.0022| 

 

Also ich hätte gern gewusst was das ist, denn ich bin eben gerade mitn Kumpel in Labs drin gewesen und nach Kontakt mit einem anderem Spieler bin ich desync und musste das Spiel neu starten, in der Zeit hat er mich natürlich erledigt weil ich zu sehr exponiert stand. Ich weis nicht was es ist, der support kann mir auch garnicht helfen, System komplett neu aufgesetzt und internet verbindung ist auch gut nur scheint da ja ein problem zu sein.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2