Jump to content
Blazedouble2

Keine Device ID bekommen, Support hilft nicht.

Recommended Posts

Angsthase0815
Posted (edited)
vor 11 Minuten schrieb ningamertendo:

United Domain ist dann auch dein Mailserver Hoster? Am besten diese dann anschreiben, ob eine Mail Adresse von escapefromtarkov.com geblockt wird.

Falls zum ersten Mal eine Email auf deinen Mailserver kommt kann es auch sein, dass der Spamfilter vorsorglich neue Domains "Soft Rejected". Dann kann ein erhalten der Mail eine Weile dauern.

Ja ist auch mein Mailserver-Hoster.

Das wundersame ist, dass ich eben alle anderen Mails zwischenzeitlich mal erhalte und mal nicht. Es ist komplett willkürlich. Als ich letzte Woche meine Mailadressen-Änderung angestoßen habe, hat es erst 5x nicht geklappt und dann plötzlich kamen die Mails innerhalb von wenigen Minuten problemlos an. Lediglich bei der Device-ID-Mail ist es konsequent so, dass diese nicht ankommt.

Edit: Gerade auch mit United Domains telefoniert, es werden definitiv keine Absender geblockt. Demnach kann ich auf meiner Seite absolut nichts tun. Gerade kommen auch keine 2FA-Codes an.

Edited by Angsthase0815
Weitere Infos zur Situation

Share this post


Link to post
Share on other sites
Angsthase0815

Ein kleines Update: heute Morgen um 7.07 Uhr habe ich eine Mail mit folgendem Inhalt erhalten.

Zitat

Login attempt from new hardware detected:

IP: X.XXX.XXX.XXX
Region: Europa

If this is not your attempt, please change password on Escape from Tarkov account, we also recommend to change your e-mail password.

Diese Mail stammt vermutlich von meinem gestrigen Loginversuch um 18 Uhr. Die Device-ID ist jedoch auch hier nicht angekommen. Seit gestern ist diese Mail die einzige BSG-Mail, die ich erhalten habe.

Share this post


Link to post
Share on other sites
Angsthase0815

Kann mir hier keiner helfen? 😟

Share this post


Link to post
Share on other sites
Hummz21

Sicher das die Mail mit der Device ID nicht irgendwo liegt..SpamOrdner, Sonstige, oder sonst wo?

Es ist verwunderlich das alle anderen Mails kommen, außgerechnet diese nicht. 

Die Mail hat diesen Titel: Escape from Tarkov account: access from new hardware

Suche nach dem Titel einmal in deinem gesamten Mailverzeichniss

 

 

Share this post


Link to post
Share on other sites
Angsthase0815
vor 11 Minuten schrieb Hummz21:

Sicher das die Mail mit der Device ID nicht irgendwo liegt..SpamOrdner, Sonstige, oder sonst wo?

Es ist verwunderlich das alle anderen Mails kommen, außgerechnet diese nicht. 

Die Mail hat diesen Titel: Escape from Tarkov account: access from new hardware

Suche nach dem Titel einmal in deinem gesamten Mailverzeichniss

 

Genau diese Mail kommt an, jedoch steht da lediglich folgendes drin:

Zitat

Login attempt from new hardware detected:

IP: X.XXX.XXX.XXX
Region: Europa

If this is not your attempt, please change password on Escape from Tarkov account, we also recommend to change your e-mail password.

Keine ID die ich verwenden kann oder in irgendeiner Form eingeben kann. (X ist dann die eigentliche IP-Adresse)

Share this post


Link to post
Share on other sites
Hummz21

Was kommt denn wenn du Tarkov startest ?  Fragt er dich dann nach einer ID?  Oder wo wirst Du gefragt danach ?

Wo hast Du denn deine alte DID ? hast Du diese nicht aufgehoben ?

Wurde die DID evtl. an das alte Mailkonto gesendet?

Share this post


Link to post
Share on other sites
Angsthase0815
Posted (edited)
Zitat

Was kommt denn wenn du Tarkov startest ?  Fragt er dich dann nach einer ID?  Oder wo wirst Du gefragt danach ?

Beim Starten des BSG Launchers fragt er nach einer DID.

 

Zitat

Wo hast Du denn deine alte DID ? hast Du diese nicht aufgehoben ?

Nein, habe ich nicht aufgehoben, da ich dachte, dass man ohnehin immer eine neue erhält.

 

Zitat

Wurde die DID evtl. an das alte Mailkonto gesendet?

Ich habe noch Zugriff auf beide Konten (alt und neu) bzgl. der Mails von BSG habe ich ohnehin das Problem, dass keinerlei Mails zugestellt werden. Die Codes der 2FA habe ich ebenfalls an meine Mailadresse eingerichtet und auch diese kommen nicht an. Im Ticket #1093305 habe ich mich hier schon an den Support gewandt, jedoch bisher noch keine Antwort erhalten.

Ich habe auch schon mit meinem Hoster gesprochen, dort werden keinerlei Absender oder Server geblockt, demnach sollten die Mails eigentlich ankommen.

Ich kann auch per PayPal-Transaktion, usw. beweisen, dass ich der Inhaber des Kontos bin. Eine Art Hard-Reset des Nutzerkontos wäre für mich auch eine Lösung.

Edited by Angsthase0815
Etwas vergessen

Share this post


Link to post
Share on other sites
Hummz21

mhm.. Deinstalliere noch einmal alles.. auch die Ordner die danach von Tarkov noch da sind 1x löschen (auch unter Benutzer-Order usw.)

Starte den PC 1x neu

gehe auf die Seite, lade den Launcher erneut herunter von deinem Profil

installiere es erneut

 

Sehe gerade das die DID nur 60 Minuten gültig ist, nach versenden...also solltest Du eine neue bekommen.

 

https://www.escapefromtarkov.com/support/knowledge/365

evtl. auch einmal diese Schritte mit durchführen:

 

https://www.escapefromtarkov.com/support/knowledge/362

 

Share this post


Link to post
Share on other sites
Angsthase0815
vor 3 Minuten schrieb Hummz21:

evtl. auch einmal diese Schritte mit durchführen:
https://www.escapefromtarkov.com/support/knowledge/362

Schon gemacht 🙂 ... leider ohne Erfolg. 😥

 

Zitat

mhm.. Deinstalliere noch einmal alles.. auch die Ordner die danach von Tarkov noch da sind 1x löschen (auch unter Benutzer-Order usw.)

Starte den PC 1x neu
gehe auf die Seite, lade den Launcher erneut herunter von deinem Profil
installiere es erneut

Mach ich und melde mich danach erneut. Danke schon einmal für deine Rückmeldungen!

Share this post


Link to post
Share on other sites
tommy40629

Hast Du schon versucht diesen EFT-Starter (komme grad nicht auf das englische Wort) per Administrator auszuführen?

Mach das mal, bei mir kann man die Mail mit ID.

Share this post


Link to post
Share on other sites
Angsthase0815

Moin,

Zitat

mhm.. Deinstalliere noch einmal alles.. auch die Ordner die danach von Tarkov noch da sind 1x löschen (auch unter Benutzer-Order usw.)

Starte den PC 1x neu
gehe auf die Seite, lade den Launcher erneut herunter von deinem Profil
installiere es erneut

Hilft leider auch nichts. Habe es u. a. auch auf meiner System-Platte versucht zu installieren - leider ohne Erfolg.

 

Zitat

Hast Du schon versucht diesen EFT-Starter (komme grad nicht auf das englische Wort) per Administrator auszuführen?

Ja und auch hier eine enttäuschende Niederlage gegen die Software erlitten. ^^

 

P.S. Ich habe beim Download aus meinem Nutzer-Account auf escapefromtarkov.com festgestellt, dass dieser zwischendrin mehrfach abbricht und erneut gestartet werden muss. Server-Timeout beim Bereitstellen der Download-Datei.

Share this post


Link to post
Share on other sites
Angsthase0815

Ich habe die Installation jetzt auch noch einmal auf einem anderen Gerät probiert. Auch hier:

Login in den Launcher (mit E-Mail und Passwort) > "Der Bestätigungscode wurde an Ihre E-Mail versendet" > keine Mail trifft ein.

Share this post


Link to post
Share on other sites
Hummz21
vor 2 Stunden schrieb Angsthase0815:

P.S. Ich habe beim Download aus meinem Nutzer-Account auf escapefromtarkov.com festgestellt, dass dieser zwischendrin mehrfach abbricht und erneut gestartet werden muss. Server-Timeout beim Bereitstellen der Download-Datei.

Das ist zur Zeit leider "normal" der Support is da aber breits dran.

Mhm...ich kann Dir leider nicht sagen was man noch machen könnte. An BSG kann es nicht wirklich liegen ,da ich mit meinem Mailaccount immer eine Divice ID erhalte....erst vor wenigen Tagen benötigt.

  • Thanks 1

Share this post


Link to post
Share on other sites
Geenensan
Am 5.5.2019 um 17:07 schrieb Blazedouble2:

 lasse momentan meine rechtlichen Optionen prüfen, weil Abziehen lasse ich mich hier garantiert nicht.

Mach dich nicht lächerlich.

  • Like 1

Share this post


Link to post
Share on other sites
Angsthase0815
vor 22 Minuten schrieb Hummz21:

Mhm...ich kann Dir leider nicht sagen was man noch machen könnte. An BSG kann es nicht wirklich liegen ,da ich mit meinem Mailaccount immer eine Divice ID erhalte....erst vor wenigen Tagen benötigt.

Mh... Okay, dann schaue ich mal, was ich tun kann. Im Moment würde es mir schon helfen, wenn ich meine 2FA entfernt bekäme, damit ich problemlos meine Mail wechseln kann. Wie lange bedarf es beim Support in etwa, bis die auf eine solche Anfrage reagieren? :)

Share this post


Link to post
Share on other sites
Hummz21

eigentlich reagieren die recht schnell. War deine Anfrage in Englisch oder Deutsch verfasst?

 

Share this post


Link to post
Share on other sites
Angsthase0815
vor 2 Minuten schrieb Hummz21:

eigentlich reagieren die recht schnell. War deine Anfrage in Englisch oder Deutsch verfasst?

War auf Englisch, allerdings warte ich auf meine erste Anfrage jetzt schon seit einer Woche auf eine Antwort und bei der zweiten Anfrage (bzgl. 2FA) schon seit 3 Tagen.

Meine Anfrage war auf Englisch.

Share this post


Link to post
Share on other sites
Hummz21

Schick mir mal bitte per PN die beiden Ticketnummern

 

danke

 

  • Thanks 1

Share this post


Link to post
Share on other sites
p30pl3h4t3m3
vor 7 Stunden schrieb Geenensan:

Mach dich nicht lächerlich.

ist doch schon passiert 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...
b38e7c858218a416ef714554dce933a2