Jump to content
Sign in to follow this  
QuantumItalian

Attempt to contact server before loading in character

Recommended Posts

QuantumItalian

So I have played quite a few games, some of which ended up getting ruined by loading into the map, then attempting to contact the server, just to find out I am unable to finish the connection.  Now, I'm not 100% sure this can be done, but if my game found out that I could not access the server BEFORE loading in my character, wouldn't I be able to keep the gear that I was taking in with me, and then just move onto a different match?  Again, I'm not sure if thats possible, so correct me if I'm wrong, but it would be nice to have some kind of failsafe in cases where I'm not trying to leave the map but can't even load in and therefore sacrifice all my gear to the vultures.

Share this post


Link to post
Share on other sites
Tr4wnet
19 hours ago, QuantumItalian said:

So I have played quite a few games, some of which ended up getting ruined by loading into the map, then attempting to contact the server, just to find out I am unable to finish the connection.  Now, I'm not 100% sure this can be done, but if my game found out that I could not access the server BEFORE loading in my character, wouldn't I be able to keep the gear that I was taking in with me, and then just move onto a different match?  Again, I'm not sure if thats possible, so correct me if I'm wrong, but it would be nice to have some kind of failsafe in cases where I'm not trying to leave the map but can't even load in and therefore sacrifice all my gear to the vultures.

Maybe try switching regions, see if the problem keeps happening?

Share this post


Link to post
Share on other sites
Natalino
19 hours ago, QuantumItalian said:

So I have played quite a few games, some of which ended up getting ruined by loading into the map, then attempting to contact the server, just to find out I am unable to finish the connection. 

I understand your statement and it does make sense to do that but you should not fail to connect, to begin with. So, that is the issue that needs addressing and not the other (Hard to explain). 

From what it sounds like, your character is actually loaded in but you lost connection to the server and lost all the gear. Are you on a stable network? Wired connection? Too many people using the internet at home? etc. Also, if you use Killer Network Hardware (The common alternative is Realtek), Disable Advanced Stream Detect in settings. For some reason, it comes enabled as default and messes with your game network usage. Even with Discord audio. 

Share this post


Link to post
Share on other sites
QuantumItalian
On 5/20/2019 at 4:43 AM, Natalino said:

Are you on a stable network? Wired connection? Too many people using the internet at home?

After I posted this I did some more digging and found out this may be the issue.  Currently not on the most stable of networks at the moment.  I appreciate the reply, and I believe that answers the question as well.

Share this post


Link to post
Share on other sites
Natalino
5 hours ago, QuantumItalian said:

After I posted this I did some more digging and found out this may be the issue.  Currently not on the most stable of networks at the moment.  I appreciate the reply, and I believe that answers the question as well.

Sounds good!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...
b38e7c858218a416ef714554dce933a2